How to write Thesis using Word

how to write thesis using ms word and managing a thesis using word | download free pdf
Dr.LilyThatcher Profile Pic
Dr.LilyThatcher,Argentina,Researcher
Published Date:07-07-2017
Your Website URL(Optional)
Comment
Producing a Thesis Using Word Workbook Edition 4 May 2013 Document Reference: 3726-2013 Producing a Thesis Using Word Contents 1. Introduction University regulations ...................................................................................................... 1 Planning your document .................................................................................................. 1 Using the framework document ....................................................................................... 2 Backing up your work ...................................................................................................... 2 Submitting your finished document .................................................................................. 2 2. Creating your document Viewing your document ................................................................................................... 3 Displaying formatting marks ........................................................................................ 3 Zooming in and out.......................................................................................................... 4 3. Formatting your document Working with styles.......................................................................................................... 5 What is a style? .......................................................................................................... 5 Style types .................................................................................................................. 5 Styles and navigation .................................................................................................. 5 Task 3.1 Applying a style using the Quick Styles gallery ......................................... 6 Task 3.2 Applying a style using the Styles pane ...................................................... 7 Task 3.3 Modifying a style ....................................................................................... 9 Task 3.4 Creating a style ...................................................................................... 11 Task 3.5 Creating additional heading styles .......................................................... 13 Creating lists and numbered headings .......................................................................... 15 Working with lists ...................................................................................................... 15 Creating numbered headings .................................................................................... 15 Task 3.6 Creating numbered headings.................................................................. 16 Task 3.7 Modifying numbered headings ................................................................ 17 4. Adding content Using tables .................................................................................................................. 19 Formatting and structuring your table ........................................................................ 19 Inserting data from Excel .......................................................................................... 19 Task 4.1 Creating a table from Excel data ............................................................. 21 Task 4.2 Creating a linked table ............................................................................ 22 Task 4.3 Breaking links ......................................................................................... 23 Working with images ..................................................................................................... 24 Editing images .......................................................................................................... 24 Placing images: inline versus floating ....................................................................... 24 Task 4.4 Positioning and sizing an image ............................................................. 25 Creating captions .......................................................................................................... 27 Task 4.5 Inserting captions ................................................................................... 28 Task 4.6 Editing caption numbering ...................................................................... 30 Creating references ....................................................................................................... 31 Using footnotes ......................................................................................................... 31 Using endnotes ......................................................................................................... 31 If you require this document in an alternative format, such as large print, please email is.skillsed.ac.uk. Copyright © IS 2013 Permission is granted to any individual or institution to use, copy or redistribute this document whole or in part, so long as it is not sold for profit and provided that the above copyright notice and this permission notice appear in all copies. Where any part of this document is included in another document, due acknowledgement is required. Producing a Thesis Using Word Creating cross-references ........................................................................................ 31 Using bookmarks ...................................................................................................... 31 Task 4.7 Creating and deleting footnotes .............................................................. 33 Task 4.8 Creating cross-references ...................................................................... 35 5. Structuring your document Using section breaks ..................................................................................................... 36 Using headers and footers ............................................................................................ 36 Task 5.1 Inserting section breaks .......................................................................... 37 Task 5.2 Creating different section headers and footers ....................................... 39 Task 5.3 Creating a landscape page ..................................................................... 42 Task 5.4 Printing pages across sections ............................................................... 44 6. Bringing it all together Proofing your content .................................................................................................... 45 Creating your final document ........................................................................................ 45 Inserting files ............................................................................................................ 46 Task 6.1 Inserting files .......................................................................................... 47 Creating tables of contents and figures ......................................................................... 49 Task 6.2 Creating a table of contents .................................................................... 50 Task 6.3 Modifying table of contents styles ........................................................... 51 Task 6.4 Adding new styles to the table of contents .............................................. 52 Task 6.5 Creating a table of figures ...................................................................... 53 Task 6.6 Updating tables of contents and figures .................................................. 54 Producing a Thesis Using Word 1 1. Introduction This workbook covers the process of creating a thesis using Microsoft Word 2010. It looks at standards and regulations, planning, and the features in Word you need to use to create a long, complex document. University regulations The University publishes regulations that govern the assessment of a thesis. You will find the regulations at: http://www.ed.ac.uk/schools-departments/academic-services/policies- regulations/regulations/assessment There are also regulatory standards covering the format and binding of a thesis. Click on the link Thesis Binding at: http://www.ed.ac.uk/schools-departments/academic-services/policies- regulations/guidance There may be additional department or school-specific regulations for layout and formatting – check before you start. Remember: It is your responsibility to check that your thesis complies with the University and departmental regulations and standards. Planning your document When producing a large document, it is worth considering whether it should consist of one large file or several smaller files which can be assembled at the end of the process. If a single, large file becomes corrupted, you could lose everything. Additionally, a large document can sometimes slow down tasks like navigating, spelling and so on, especially if it contains pictures and graphics. An option is to create separate files for each chapter then assemble them into a single document at the end. If you have to make changes after assembly, they should be made to the original files, which can then be re-inserted into the document. Think also about how you are going to name your document. Make sure you can identify versions easily by using clear naming and numbering conventions. If you need help with how to write a thesis and prepare for the examination process, the Institute for Academic Development provides resources. For a full list of courses, including the PhD Thesis Workshop, see: http://www.ed.ac.uk/schools-departments/institute-academic- development/postgraduate/doctoral/courses/course-list 1 Introduction 2 Producing a Thesis Using Word Using the framework document To help you with formatting your document, we have provided you with a ‘framework’ file that complies with the regulations. You can download this file, along with the practice files for this course, from the Working with Text section of our Documents Catalogue at: www.ed.ac.uk/is/skills/documents-catalogue You will find two versions of the file, with and without numbering. Backing up your work A strategy for backing up your work is essential. You will spend a considerable amount of time preparing a document such as a thesis, so it makes sense to ensure its protection. It is not unknown for a thesis to vanish because of disk or file corruption of one sort or another. This sort of heartbreak can be avoided with a good backup strategy. While writing a long document, you may also want to keep copies of various drafts along the way. Since it is easy to get confused over which is the most current draft, you should decide on a strategy in advance to keep track. For example, you may want to save a copy of your current document or chapter each week, incorporating the date into the title. This copy should be kept as a backup and not worked on again. You could also make these older copies read-only. Find a method that suits your style of working and stick to it. For information on backing up your data, see: http://www.ed.ac.uk/schools-departments/information-services/services/help- consultancy/help-services/online-help-guidance/students/it-help/guides/backups Submitting your finished document You will find information about submitting your thesis at: http://www.ed.ac.uk/schools-departments/academic- services/students/postgraduate-research/thesis-submission If you are submitting an electronic copy of your document, you should create a PDF file. PDF (Portable Document Format) is the global standard for producing a file that can be shared with virtually anyone. Microsoft Word includes a built-in PDF writer, allowing you to produce files that can be opened in Adobe Reader. From the File tab, you can choose Save As and change the file type to PDF, or click on Save & Send and on Create PDF/XPS Document. Tip: If graphics or picture effects, such as shadows, do not display correctly in the PDF, create it again, but this time, click Options in the Save As or Publish as PDF or XPS dialog box, then de-select ISO 19005-1 compliant (PDF/A). 1 Introduction Producing a Thesis Using Word 3 2. Creating your document Viewing your document While you are working on a document, you can view it in different ways. Each view is appropriate for certain tasks or situations. You can change views from the Document Views group on the View tab, or from the status bar at the bottom of the screen. The most useful views are: Print Layout Shows how the document will look when printed. This is normally the default view. In this view, you will not be able to see formatting marks such as page breaks and section breaks unless you display them (see below). Draft Shows the structure of a document, such as page and section breaks. It simplifies the layout and can speed up text entry. You will not be able to see headers and footers, page numbering, footnotes and images. Displaying formatting marks If you are working in Print Layout view, it is often useful to be able to see formatting marks. It can help you identify problems with your layout, and also helps ensure that you don’t delete essential formatting by mistake. To display the marks, click the Show/Hide button in the Paragraph group on the Home tab. The most common formatting marks are: Space characters Inserted when you press the space bar, and represented by . . a raised dot, for example, space between words. Paragraph marks Paragraph breaks, represented by . You will see one at the end of each paragraph. Note that a ‘paragraph’ can be any length, even as little as a single word. Line breaks Line breaks are inserted by holding down Shift and pressing Enter, and represented by a right-angle arrow . Tabs Inserted when you press the Tab key, and represented by an arrow . 2 Creating your document 4 Producing a Thesis Using Word Pagination breaks Breaks can be page, column or section: Note: Formatting marks only display on-screen – they will not appear in your printed document. Zooming in and out You can change how much of your document you can see on the screen by using the Zoom slider on the status bar: You can also choose a setting from the Zoom group on the View tab: Note: If you have changed the zoom setting, and then saved the document, it will always open in that setting, but only if you have made other edits. 2 Creating your document Producing a Thesis Using Word 5 3. Formatting your document Working with styles What is a style? A style is a predefined set of formatting specifications that can include both font and paragraph settings. When you apply a style, Word formats the text according to how the style has been defined. Using styles has several benefits:  Consistency – text is formatted in the same way throughout  Ease of modification – simply modify the style and all the text formatted with the style changes  Access to time-saving features – you can use Word’s powerful automatic functions, such as tables of contents, navigation pane, heading numbering and cross- references Style types Word includes a range of built-in styles. There are two main types: Paragraph Applied to an entire paragraph. As well as text formatting, this style includes paragraph formatting such as spacing and alignment. Paragraph styles are indicated by the symbol . Character Applied to selected text. This style includes font formatting only, for example, italic, bold or underline. Word indicates character styles with the symbol . Word also includes a linked style, indicated by the symbol . A linked style can be applied to an entire paragraph or to selected text only. When you apply it to selected text, none of the paragraph formatting is used, only the font formatting – it behaves like a character style. Why use a linked style? In a thesis, you could use it where you only want part of a heading to appear in a table of contents. Select the text to appear in the contents and apply the linked style, and then manually format the rest of the text to match the style. Styles and navigation If you have used styles, you can use the Navigation pane to move around your document quickly. Clicking on a heading in the pane will take you directly to the location. You can also reorganise your document easily by dragging and dropping entire sections. To display the pane, click on the View tab and select Navigation Pane in the Show group. 3 Formatting your document 6 Producing a Thesis Using Word Task 3.1 Applying a style using the Quick Styles gallery Word displays the most commonly used styles in the Quick Styles gallery on the Home tab. This is a fast way to apply styles to your text. Try this… 1. Open the document intro_chapter 1.docx from the folder Thesis 2010  Practice files. This document contains an introductory section (contents, preface, acknowledgements, etc.), and the first chapter. First, you’ll move to the start of chapter 1. 2. Navigate to page 6. 3. Click anywhere in the first paragraph (Spatial ability introduction and literature review). A ‘paragraph’ can be any length, even a single word. 4. On the Home tab, click on Heading 1 in the Quick Styles gallery in the Styles group. Heading 1 is a paragraph style; therefore the formatting is applied to the entire paragraph without you having to select the text first. 5. Scroll down to the paragraph beginning However, Linn and Peterson’s… and select the text spatial perception in the third line. 6. Click on the More button at the Quick Styles gallery and apply the style Intense Emphasis. This is a character style that applies specific attributes to selected text only. 7. Apply the Intense Emphasis style to the text mental rotation and spatial visualization in the same paragraph. 3 Formatting your document Producing a Thesis Using Word 7 Task 3.2 Applying a style using the Styles pane You can apply styles easily using the Quick Styles gallery. However, to work fully with styles you will need to use the Styles pane. Buttons at the bottom of the pane allow you to create new styles, inspect the formatting of a style and manage your styles. You can use Options to change what you see in the pane. From the Style Pane Options dialog box, you can choose from: Recommended Word’s predefined list of styles. In use Lists only the styles actually applied in the current document. In current document Lists the styles available for use in the current document, including ones not actually applied. All styles Full list of styles. Try this… 1. With the document Intro_chapter 1.docx open, click on the dialog box launcher in the Styles group on the Home tab to display the Styles pane. 2. Click in Show Preview at the bottom of the Styles pane to select it. This shows you how styles will look when applied. 3. Click on Options at the bottom of the pane. 4. In the Style Pane Options dialog box, click on the down arrow at Select styles to show, select All styles and click OK. 5. Scroll through the Styles pane and examine the range of styles available. 6. Click on Options again, and at Select styles to show, select In current document. Don’t close the dialog box yet. 7. In Select how list is sorted, select Alphabetical. This makes it easier to find specific styles in the Styles pane. 8. In Select how built-in style names are shown, select Show next heading when previous level is used and click OK. Note that Heading 2 now appears in the Styles pane and in the Quick Styles gallery. 9. Click anywhere in the paragraph Introduction and overview. 3 Formatting your document 8 Producing a Thesis Using Word 10. Move your cursor to the Heading 2 style in the Styles pane and click on the style name to apply it to the text. 11. Click in the paragraph What is spatial ability? and apply the Heading 3 style from the Styles pane. 12. Click in the paragraph Spatial ability tests and apply the Heading 4 style. Tip: In the Style Pane Options dialog box, it is a good idea to ensure that the options under Select formatting to show as styles are deselected. If these are selected, every time you apply direct formatting (for example to make text bold or italic), entries will appear in the Styles pane making it very cluttered. 3 Formatting your document Producing a Thesis Using Word 9 Task 3.3 Modifying a style If don’t like how a style looks when it’s applied, or you have to use a particular font or paragraph setting, you can make changes through the Modify Style dialog box. All the text formatted with the style is updated automatically. You can make basic changes in the Formatting section. To access the full range of formatting options use the Format button. Try this… 1. On page 6, click anywhere in the heading Spatial ability introduction and literature review. 2. Move your cursor to Heading 1 in the Styles pane and click on the down arrow that appears. 3. Select Modify to display the Modify Style dialog box. 4. In the Formatting section, click on the down arrow at the font type and choose Arial. 5. Click on the down arrow at the font size and choose 18. 6. Click on the down arrow at the font colour and choose Black. 7. Click on the Format button and select Paragraph. 8. Under Spacing, use the spinner arrows to set Before to 0 pt and After to 12 pt. 9. Click on the Line and Page Breaks tab. Note that Keep with next is selected. This setting ensures that the heading will not become separated from its associated paragraph across a page break. 10. Click OK and OK again to finish. 11. Move your cursor to Heading 2 in the Styles pane, click the down arrow and select Modify. 12. In the Formatting section, deselect italics . 3 Formatting your document 10 Producing a Thesis Using Word 13. Click on the Format button and choose Paragraph. 14. Click on the Indents and Spacing tab if you are not already there, and under Spacing, set Before to 0 pt and After to 6 pt. 15. Click OK and OK again to finish. 16. Examine the headings and note how text formatted with the styles has changed. 3 Formatting your document Producing a Thesis Using Word 11 Task 3.4 Creating a style If you find you are repeatedly formatting text in the same way, you can save time by creating a new style. For example, in a thesis you are likely to have quotations, which should be formatted according to the University regulations, i.e. with single line spacing. They are also normally indented from the margins. There are two ways to create a style: one which applies the style directly to the text, and another which simply displays the style in the Styles pane ready for use when you need it. In this exercise, you will use the New Style option to apply the style directly. Set up the style in the Create New Style from Formatting dialog box. Word uses the attributes of the text your cursor is currently on as the basis for the new style. You can add whatever additional formatting you require. Try this… 1. On page 6 click anywhere in the paragraph beginning “The ability to imagine…”. 2. Click on New Style at the bottom of the Styles pane to display the Create New Style from Formatting dialog box. 3. In the Name box, type QUOTATION. Use descriptive names for new styles so that you can identify them easily. Using upper case also helps distinguish your own styles from Word’s built-in ones. 4. Check that Style type is Paragraph. 5. Check that Style based on is Normal. Normal is Word’s default paragraph style. If you base a new style on an existing style, any changes you make to the existing style will be reflected in the new style. This is known as ‘cascading styles’, and is a quick way of making global changes to your formatting. For example, in this case, if you changed the font type for Normal to Verdana, the QUOTATION style would change to Verdana as well, because it is based on Normal. 6. At Style for following paragraph, select Normal. 3 Formatting your document 12 Producing a Thesis Using Word This setting means that when you finish typing your quotation and press the Return or Enter key, you will once again be typing in the Normal style. 7. Click on Format and select Paragraph. 8. Click on the Indents and Spacing tab if it is not already selected. 9. In the Indentation section, type 2 in Left and Right. 10. In the Spacing section, set After to 18 pt and the Line spacing to Single. 11. Click OK and OK again. Note that the new style has been applied directly to the paragraph, and appears in the Styles pane and in the Quick Styles gallery. 3 Formatting your document Producing a Thesis Using Word 13 Task 3.5 Creating additional heading styles Later in this course you are going to modify your Heading styles to add numbering to them. However, you might not want the headings in the front section (Preface, Acknowledgements etc.) to be numbered as well, although the formatting (such as font type and size) should be the same as the Heading styles. To achieve this, you can create a new style to use to format the front section headings. In this exercise, you will use a different method to create a new style. This time, you will use the Manage Styles option to create a style that is not applied directly to the text. In the Manage Styles dialog box, make sure the style you want to use as the basis is selected, and click New Style. Try this… 1. Click in the heading Spatial ability introduction and literature review. 2. Open the Styles pane if it is not already open, and click on Manage Styles at the bottom to display the Manage Styles dialog box. 3. In the Select a style to edit panel, make sure Heading 1 is selected, then click New Style to display the Create New Style from Formatting dialog box. Word will use the attributes of the selected style as the basis for the new one. 4. In the Name box, type PREPAGES. 5. At Style based on select (no style). Since you are going to modify your Heading styles later to apply numbering, selecting (no style) here will prevent the numbering being applied to your new PREPAGES style as well. 6. At Style for following paragraph, select Normal. 7. Click on Format and select Paragraph. 8. Click on the Indents and Spacing tab if it is not already selected. 3 Formatting your document 14 Producing a Thesis Using Word 9. In the Spacing section, set After to 12 pt and Line spacing to Single. 10. Click OK and OK again. 11. Click OK to finish. Unlike the New Style option on the Styles pane, Word does not apply a style created from the Manage Styles dialog box directly to the paragraph – you have to select it from the Styles pane. 12. Navigate to the front of the document, and apply the PREPAGES style to the paragraphs Preface, Acknowledgements and Abstract on pages 3, 4 and 5. 3 Formatting your document Producing a Thesis Using Word 15 Creating lists and numbered headings Working with lists Word includes three list types: Bulleted Bulleted list items have no significant order, and are preceded by a symbol. Numbered Numbered list items have a sequence or priority, and are preceded by a number or a letter. Multilevel Multilevel list items can have numbers, bullets, or a mixture of both, and have a hierarchy. This is also referred to as ‘outline numbering’. To create a list, choose an option from the Paragraph group on the Home tab. To create a simple multilevel list for paragraphs (not headings), choose a layout from the list library. To change levels, you can press the Tab and Shift + Tab keys, or click the Decrease Indent and Increase Indent buttons. Creating numbered headings Headings are a hierarchical structure of topics. In some schools and disciplines, you may be required to number your headings to emphasise their relative importance. A typical layout is in the format: 1. Heading 1.1 Heading 1.1.1 Heading 1.1.2 Heading 1.2 Heading 2. Heading 2.1 Heading Word includes a library of predefined list layouts. To see the options, click on the Home tab and on Multilevel List . The easiest way to create numbered headings is to use a multilevel list that is linked to the built-in Heading styles. In the List Library these will include the style name, for example: If the predefined layouts do not look exactly as you want, you can define a new multilevel list based on a built-in Library list, and then customise it as you require. For the numbering to take effect, simply apply the style to the text. 3 Formatting your document 16 Producing a Thesis Using Word Task 3.6 Creating numbered headings Once you have modified your Heading styles with the formatting you require – font types, sizes, etc. – you can apply a numbering layout from the Multilevel List Library. Word includes layouts that have already been set up to link to the built-in Heading styles – you will see the style name in the thumbnail, as in the layout selected here. You can customise these if the numbering format is not exactly what you want. Try this… 1. Navigate to page 6 and click in the heading Spatial ability introduction and literature review. 2. On the Home tab, in the Paragraph group, click on the down arrow at the Multilevel List button . 3. In the List Library, select the numbering option 1, 1.1, 1.1.1 linked to the Heading styles (second row) . 4. Scroll down the page noting how the numbering has been applied to your headings. 5. Scroll to page 7, and apply the Heading 3 style to the paragraph Which species show sex differences in spatial ability? 6. Apply the Heading 2 style to the paragraphs Mechanistic explanations and Alternative explanations. To number a heading, all you need to do is apply the Heading style – the numbering is applied automatically. 3 Formatting your document

Advise: Why You Wasting Money in Costly SEO Tools, Use World's Best Free SEO Tool Ubersuggest.